[Login] or [Signup]
Login
Username:
Password:
[Signup]
[Recover Account]


Poll


You must be logged in to view polls



Announcements > Web server upgraded - Please report errors

You are in:  Forums / Announcements / Web server upgraded - Please report errors
Locked
JanErikPosted at 2017-05-01 05:02:23(112 wks ago) (Announcements / Web server upgraded - Please report errors)
Admin


Uploaded: 17.23 TB
Downloaded: 2.40 TB
Posts: 1202

Ratio: 7.19
Location: Norway


There has been 3 updates on the server:

- Upgrade from Ubuntu 14.04 to 16.04
- Securing the site with SSL/HTTPS
- Removing the "TT2" from the sites address

The server is currently having some issues with being unresponsive and very slow.
Looks like network problems at the host provider, since the problems started hours before I started the updates.

There are several things that do not work that needs to be addressed, so please report any errors that you find in this thread.

Not working:
Avatars - Will be fixed tomorrow, so no need to upload new avatars.

Report This Post Go to the top of the page
 
AW007Posted at 2017-05-01 06:38:35(112 wks ago) (Announcements / Web server upgraded - Please report errors)
Wanderer From Ys


Uploaded: 926.16 GB
Downloaded: 273.14 GB
Posts: 9

Ratio: 3.39
Location: Canada


Should I amend my seeded torrent URLs, changing them to remove the the "TT2" and changing "http" to "https"? I'm in the process of doing this manually for the BowieStation torrents that I've been seeding before the server update.

Report This Post Go to the top of the page
 
DavesolarDonatedPosted at 2017-05-01 09:04:14(112 wks ago) (Announcements / Web server upgraded - Please report errors)


Uploaded: 741.43 GB
Downloaded: 370.61 GB
Posts: 255

Ratio: 2.00
Location: Germany


My Firefox shows the site as 'not complete secure', because there are some unsecure parts in it, others are secure. I found the following link, hope it helps:


https://developer.mozilla.org/docs/Security/MixedContent/How_to_fix_website_with_mixed_content

And thanks to all involved in this update to https, I really appreciate what You do for us all at Bowiestation, thanks !!     :love

Report This Post Go to the top of the page
 
JanErikPosted at 2017-05-01 11:49:44(112 wks ago) (Announcements / Web server upgraded - Please report errors)
Admin


Uploaded: 17.23 TB
Downloaded: 2.40 TB
Posts: 1202

Ratio: 7.19
Location: Norway


Torrents:

Browsers redirects from http to https automatically, and I thought the torrent clients would too, but obviously not.

To fix this, you can either edit the announce URL inside of your torrent client, or download the torrent files again (which should have updated URL, but I haven't tested that yet).
I will try to make all old .torrent files work without updating anything, but I can't promise anything.

HTTPS:

The site is not totally secure yet. Some links are hardcoded as http, and some content are on other servers (which are not HTTPS).

Instability:

I have really problems accessing the site, and I need to refresh 5-6 times before the page is shown. Then I can click on 3-4 pages that appear instantly and then I need to refresh again...
I can't do much with the site when I have problems accessing it.

When running speed tests from the server, everything seems OK, also to 3 testing sites in Norway.
Does this instability appear for others too or just for me?

Report This Post Go to the top of the page
 
JanErikPosted at 2017-05-01 14:01:45(112 wks ago) (Announcements / Web server upgraded - Please report errors)
Admin


Uploaded: 17.23 TB
Downloaded: 2.40 TB
Posts: 1202

Ratio: 7.19
Location: Norway


Looks like the connection is getting better, but still a lot of timeouts for the tracker. Looks like users with a passive connection have the biggest problems with torrents.

I will fix most errors tonight as long as the connection issues don't get worse.

Report This Post Go to the top of the page
 
learmPosted at 2017-05-01 15:58:11(112 wks ago) (Announcements / Web server upgraded - Please report errors)


Uploaded: 603.30 GB
Downloaded: 267.50 GB
Posts: 241

Ratio: 2.26
Location: Germany


I can't download your test upload. It says: File not found / ID not found

Also all samples and flacs don't work

Report This Post Go to the top of the page
 
JanErikPosted at 2017-05-01 16:45:36(112 wks ago) (Announcements / Web server upgraded - Please report errors)
Admin


Uploaded: 17.23 TB
Downloaded: 2.40 TB
Posts: 1202

Ratio: 7.19
Location: Norway


The test upload worked with a successful download. After that I deleted the torrent.

Will look at the previews, radio and streaming later today.

Report This Post Go to the top of the page
 
JanErikPosted at 2017-05-01 19:47:03(111 wks ago) (Announcements / Web server upgraded - Please report errors)
Admin


Uploaded: 17.23 TB
Downloaded: 2.40 TB
Posts: 1202

Ratio: 7.19
Location: Norway


MP3 and Flac streaming fixed for about half the torrents. The rest will come later.
MP3 Previews are now working.

Report This Post Go to the top of the page
 
JanErikPosted at 2017-05-02 00:23:45(111 wks ago) (Announcements / Web server upgraded - Please report errors)
Admin


Uploaded: 17.23 TB
Downloaded: 2.40 TB
Posts: 1202

Ratio: 7.19
Location: Norway


The Radio is now "fixed", but only with one channel (Main) and without information about what recording that is playing. Icecast, the streaming software used, has been upgraded, and the upgrade breaks the scripts. The Radio has to be almost re-written to work as before.

Report This Post Go to the top of the page
 
paperdragonPosted at 2017-05-07 16:39:45(111 wks ago) (Announcements / Web server upgraded - Please report errors)
Admin


Uploaded: 3.03 TB
Downloaded: 4.49 TB
Posts: 528

Ratio: 0.67
Location: Turkey


I almost feel bad saying this, but everything (at least, everything I've tried) seems to be just fine here. Speed is a little slow, but no timeouts. I was also able to get all the torrent files at once with wget, and now my client is in the process of locating the files on the HDD. By late tomorrow or early the next day I'll be back to seeding everything on the site.

The site is still mixed, that is, some things are not secure, but it's not getting in my way.



...and then my mind split open.
Report This Post Go to the top of the page
 
fishybootsPosted at 2017-05-07 23:25:36(111 wks ago) (Announcements / Web server upgraded - Please report errors)


Uploaded: 153.60 GB
Downloaded: 166.07 GB
Posts: 14

Ratio: 0.92
Location: United States of America


Im still getting unknown page & can't find said page :-(

Report This Post Go to the top of the page
 
EarlMahagersPosted at 2017-05-11 17:27:06(110 wks ago) (Announcements / Web server upgraded - Please report errors)


Uploaded: 29.87 GB
Downloaded: 87.33 GB
Posts: 26

Ratio: 0.34
Location: United Kingdom


Hi, why does it not show me as an Online User when I'm logged on?

Report This Post Go to the top of the page
 
JanErikPosted at 2017-05-11 17:49:03(110 wks ago) (Announcements / Web server upgraded - Please report errors)
Admin


Uploaded: 17.23 TB
Downloaded: 2.40 TB
Posts: 1202

Ratio: 7.19
Location: Norway


EarlMahagers wrote:

Hi, why does it not show me as an Online User when I'm logged on?

You are shown as online now, but it is a little delay with the list, maybe 5 or 10 minutes.

Report This Post Go to the top of the page
 
EarlMahagersPosted at 2017-05-11 19:06:30(110 wks ago) (Announcements / Web server upgraded - Please report errors)


Uploaded: 29.87 GB
Downloaded: 87.33 GB
Posts: 26

Ratio: 0.34
Location: United Kingdom


JanErik wrote:

EarlMahagers wrote:

Hi, why does it not show me as an Online User when I'm logged on?

You are shown as online now, but it is a little delay with the list, maybe 5 or 10 minutes.

It's not showing so for me, whereas it always used to.

Report This Post Go to the top of the page
 
SteveboyPosted at 2017-05-12 09:02:47(110 wks ago) (Announcements / Web server upgraded - Please report errors)


Uploaded: 3.01 TB
Downloaded: 1,008.74 GB
Posts: 509

Ratio: 3.06
Location: United Kingdom


EarlMahagers wrote:

JanErik wrote:

EarlMahagers wrote:

Hi, why does it not show me as an Online User when I'm logged on?

You are shown as online now, but it is a little delay with the list, maybe 5 or 10 minutes.

It's not showing so for me, whereas it always used to.

Same here JE

Steveboy



Just like those bluebird
Now ain’t that just like me
Just like that bluebird
Report This Post Go to the top of the page
 

<< Prev  1   Next >>

Locked
You are not permitted to post in this forum.




Powered by TorrentTrader v2-svn -| Modified by JanErik |- Page Generated In 0.104560 secs.
www.torrenttrader.org -|- -|- RSS Feed -|- Feed Info
Theme Base By: Nikkbu | Modified by: paperdragon | Graphics by: MossGarden
Email: bowiestation(AT)bowiestation.com